2017-04-05: FIRST RELIGHT (SEDONA)

I think I've seen a picture like that before! So this is the first outing of the collection of parts that started a couple of months ago. The telescope's name is Sedona. It came from near Sedona, Arizona. The forks were purchased in Rio Rancho, New Mexico, and the tripod and wedge were from Colorado Springs, Colorado. Only the telescope gets a name. I mean who names tripods??

Since this scope had been around the block a few times since 1983 this doesn't qualify as 'first light', but 'first relight'.

I set up shop in the ususal place, the Etscorn Observatory at New Mexico Tech. They are nice enough to tollerate me. I only mess up a few photos at a time when I fire up the pickup at the end of an observing session and drive off while they are imagaing something. They are usually imaging asteroids. Got the Nexus (I) fired up. Got things fairly well balanced with the counterweights I bought back in the 1970's. Camera ready. Dr. Pepper from Subway ready.

The main goal for the evening was to see if I broke anything while I had everything but the tripod torn to pieces over the last weeks. I had no real idea if the telescope or the Ultima forks even worked when I bought them. I started taking them apart as soon as I got them home. I managed to get everything back together without a lot of leftover parts, so so far so good. I forgot my little equipment table AND my observing chair AGAIN. They were sitting right by the front door... I made do.

Waiting for Sirius. Got everything set up by about 7pm, so I had to wait until it got dark enough to see some other thing to use to align the Nexus unit and the encoders in SkySafari. I was going to use the Moon for one, and I had already been looking at it. The view was very nice with a stock 40mm ocular despite having no good idea about the state of the secondary mirror.

It got dark, I got the secondary collimated and the encoders aligned. Everything went well, except for the telescope and the mount. What a pain in the neck it is trying to use one of these old systems. I don't remember that from the 1970's. There's no clutches on the mount. Back in the old days you moved to an object, got your camera going and that was that. And we liked it. With moving all over the sky to get encoders aligned, and just pushing-to whatever ol' thing pops up on your iPad you now have to remember to keep unlocking and locking the axes to move the scope by hand and then with the drive motor. I can't even remember to bring a chair and table. If everything is balanced you can easily fool the RA axis lock into thinking it is a clutch. It's already a piece of plastic pressing against metal so you can adjust the amount of friction. The elevation lock is a bit more on-off. It is a ring with a split in the place where the lock lever is that closes tight around a cylinder. If one side of that ring were Teflon or something... I'll think about it.

The right ascension drive system was pretty good in it's day for accurate tracking when doing photography. Its "fast" slew speed is too slow for pushing the scope to the right area and then using the motor to get on target. It is fine for making fine adjustments while taking a photograph. This Tangent drive system is basically the same one that is on my GM-8, except on the 20 year newer Losmandy 492 Digital Drive you can select higher slew rates.

I didn't have a declination drive motor installed. The one that came with the mount sounded like it was on its last leg, and I don't like the replacement motor options. They are as huge as the original motor. In fact they look exactly like the original one. I'm looking at alternatives. I want it smaller and easily engaged/disengaged. Kinda like the focus motor on my Lunt scope...

The 9V battery for the drive system kept everything chugging along -- when I remembered to engage the lock. Pretty cool.

This is a dugaerreotype of the display for the Revolution Imaging 2 of the Orion nebula. Actually, I just had the Revolution Imaging 2 camera all in auto and this was just a hand-held a picture of the display. I know it can do much better than this. I was just messing around.

I started trying to use the camera and the encoders feeding the telescope position to SkySafari on my iPad to find either of the two comets that were in the northeast, but failed. I may have seen 41P/Tuttle with just the 40mm eyepiece, but I'm not sure. The moon was waxing, and that didn't help.

Just for fun I switched over to Jupiter and that's when I realized the error of my ways. All of the moons were lined up on one side of the planet. With the R2 and this C8 I COULDN"T EVEN FIT THEM ALL IN THE SAME FRAME! No wonder I couldn't find a comet. I knew the field of view with this setup was small, but until I looked at Jupiter it didn't really sink in HOW small! What an idiot.

After the Jupiter encounter I screwed on the .5X focal reducer that came with the camera, swung around to M42 and played around a bit until it started getting cloudy. I still haven't messed with the camera settings much, and I forgot to bring a settings cheat sheet with me. Later I realized I had a copy of it on my iPad. What an idiot. I'm detecting a pattern. I was going to try the camera focal reducer with a Celestron .6X focal reducer for the telescope, but didn't get a chance to. I also didn't get a chance to even take a peek through the 50mm 2" ocular that I have. Next time.

One...other...annoying thing I found had to do with one of these 2" diagonals. They don't swivel, and it's not easy to make them swivel. You have to unscrew the part that threads onto the back of the scope -- which you tightened nicely to keep the diagonal from moving around -- without moving the telescope all over the place. It's not like the 1-1/4" stuff where you just loosen a thumbscrew on the visual back to turn the diagonal. That's too bad. If you are just going to be using a camera and not be adjusting the angle a lot then it's not too bad. I have a 2" diagonal that is two pieces that came with a C5(! It was way too big for that scope.) and that might fix the problem. I'll try using it next time. I'll put this fancy diagonal on my 8" EdgeHD.

I guess it all still worked, or started working if it didn't before I bought everything. Coming events will be finding a declination drive motor solution and a little different/simpler drive system. If this is going to be used for outreach stuff it needs to move a bit faster. It doesn't need to be as precise. Figuring out something closer to a slipping clutch system for the elevation would be good. Have to take the telescope all apart again and repaint the tube. That's a whole other story.

All in all it went pretty well. It's nice getting old telescope stuff up and useful again.

THE END

2018-09-04